Describes the steps required to update Windows clients running PCE v6.2.3.29 or later to FD Monitor v7.x. 

Clients running v6.28 (or earlier) are unable to use the auto update process and must be removed with v6 removal tool, prior to v7 pre requisites (2017 C++) and v7 being installed. The latest version for Mac clients is v6.29 - v7 is currently in development. 

For more information please contact [email protected]